Where is authorization token on Postman Desktop?


My question:
how i can to sign in onto Postman Desktop?

Details (like screenshots):

nothing happens when i click “open it manually”…
i do not know where i can take authorization token …

How I found the problem:
i just need to test api with ws request, and can not –
postman required to be sign in for this requests

I’ve already tried:
i am signed in in browser, but how i can to sign in onto Postman Desktop?

help me please! thanks

1 Like

Hi there,
Have you been able to quit the application and then try restarting it. That should ideally do the trick



no, restart do not helps ((

OS – Lubuntu (ubuntu 20.04 LTS)


While opening postman, you don’t always have to login. It seems like a remote machine

Press skip button, when it asks for login.

and i am not logged, and want to log in (sign in),
so what to do?

Are you able to go to https://go.postman.co in your browser and login in?

Once that’s done the app should hopefully have you signed in too. :crossed_fingers:t2:

1 Like

yes, i am logged in browser, but i can not log in in Postman Desktop ((

1 Like

Having the same issue, if you try “Enter authorization token” - which is required as I need to login with a session that is not my primary browser, it gives you this prompt

But when logged in via https://web.postman.co there seems to be no obvious way to get that token…?


When you are logging in from your browser and you are about to get redirected there is a link to get that authorization token which you then paste in the desktop app and you are good to go. (If you aren’t redirected automatically, use authorization token to sign in )


i do not see any link with authorization token …

i just download fresh postmancanary-9.20.0-canary01-linux-x64.tar.gz ,
try-ed to run and log in - and record a video –

Hi @221v

Once you have logged in to the browser. On the app click on help > clear cache and reload. (if it doesn’t reload manually close and relaunch the app)

I had a similar issue and this fixed it.


thank you, but this not help on my PC - on Lubuntu (ubuntu 20.04 LTS)

i install Lubuntu (ubuntu 22.04 LTS) onto my laptop –
there are no this problem - and i can ok work))

Thanks for sharing that trick, it worked for me

Thanks, this has worked for me too!

Ahh amazing @w4dd325
Thanks it worked for me

This isn’t working for me. My default browser is Chrome, but I do not use that currently for my postman account. Could that be the issue? I’m logged into postman in Firefox, which isn’t my default browser. How do I get the token to log in to the app?

Edit: I found a better solution… install the Insomnia app and use that instead. It supports gRPC and doesn’t require any sort of login.

1 Like

Did anyone get this resolved. I am using Window 11 was logged in fine changed machines and now I get the “Enter authorization token” issue. I have cleared cache and still the same issue. Where is the auth token?

1 Like

Steps here worked for me.
How to remove local data – Postman

For me, I changed my default brower to chrome and then logged in the browser which helped me in logging in to desktop app too


That worked for me (from Chrome, not as a prime browser):