Still unable to Send Get Test Collection for Adoption

Sue had been trying to help me. Said to select Cloud Agent - it still doesn’t work.

Hi @laurie.clark! If you remove the curly braces from the start and end, you only need those for variables.

Thanks, Sue. Now I get a 404.

Could you try going back through the Share flow?

  • Select the collection on the left
  • Click Share
  • Get public link - update and copy the link

Hey- I saw your reply to @laurie.clark so I removed my curly braces and it worked!! I’ve submitted my collection!! One down, one to go!

1 Like

I got past the 404, but just maybe need to go through everything again. Is there a good collection to start off with, for Newbies, until I get used to everything? I want to step through this after the conference, when I can focus, as I’m trying to pay attention to speakers as well. Want to earn my badges as well. Thanks!

Sure! We have the learn by API collection and I’m not sure if you were on the APIs 101 training but you might want to check that one out too, it’s in the same workspace as the API Adoption one: bit.ly/postman-training

Thanks so much! Have a great rest of your day!

1 Like