Workspace cant set to public

My workspace has been running for a week, but today it’s not running smoothly. setting changed to Team…
Why my workspace can’t be set to public?

in workspace setting " Couldn’t change visibility

Update workspace visibility to public rate limited "

1 Like

I am getting that same error when trying to set my workspace to public just now. Did you find a fix?

I’m also having this problem,

somehow set my workspace to a team one, deleted the team, and in the process my workspace was set to private, and now I can’t set it to public again. Keep getting the error:

Couldn’t change visibility. Update workspace visibility to public rate limited

I’ve tried waiting it out, but it doesn’t seem to help, not sure what to do.

Hi @kellyfromsales, @valensh1,

Could you please post your workspace id that is causing this error? Alternatively, you can write to help@postman.com with the workspace id. We’ll take a look to see what’s wrong.

1 Like

I wrote to help@ last night and had a reply a little earlier today, after a couple of questions it’s back to public now and the issue is sorted, :slight_smile:

can you help provide info

I think, this is likely to be an anti-spam or anti-abuse feature. Perhaps very new accounts are “rate limited” to “you have to have existed for X days before you can begin creating public content…”

Hi everyone,

We’re dealing with some bot abuse recently with public workspaces and have started to rate limit some things for new accounts. Please bare with us while we get this fine tuned. If you’re noticing issues with making workspaces public or disappearing, please open a ticket with support.