Can not switch to workspace

My question:
My postman said that “You are online, Now you can switch to a workspace to collaborate and sync your work.” but when I click on the Switch to Workspace button, It take 1s to blank the screen and it’s show up this infomation again “You are online,…”

Details (like screenshots):

How I found the problem:
It’s about 1 years after the last time I use Postman, now I have an project on it and I got this error

I’ve already tried
I haved searched for this problem, but I have no idea,
I have uninstall and remove all cached in Local/Roaming folder but It’s doesn’t work

Thanks

1 Like

Hi, Is Your problem solved? I’ve same problem and I can’t find news to solve it.
In addition, on some servers it works, on other (similar or equal) it doesn’t and more on same server for a user it works, for other user it doesn’t work… this is making me crazy!

I am facing same issue now. Any suggestions to resolve the issue?

Hey @ssreedhrei :wave:

As this is 5 months after the last users post, things in the platform have progressed on since that point, could you expand on the details of what you are now seeing in your Postman instance.

Please include all the contextual information and images to help visualize the problem.

Hello! I have the same problem. Help me please.

Hey @antonsedykh :wave:

Welcome to the Postman Community! :postman:

Like I mentioned in the message above - As this has been active for a while and the platform is always changing, could you expand on the details of your specific issue and provide some visual examples of what you’re seeing, please?

When logging into your account, it says: “You are online, Now you can switch to a workspace to collaborate and sync your work.”
And you can’t go into settings. Reinstallation doesn’t help. A new account doesn’t help.

I can send you a video of the whole process.

Have you tried downloading the latest version from Download Postman | Get Started for Free?

That seems like an old version, given the menu options, the location of the sync icon and the Scratch Pad reference.

Yes, I downloaded it from this link. The file “Postman-win64-Setup”. This is the latest version.

The image that you have shown, doesn’t look like the latest version.

Are you behind a firewall or using a company VPN?

Are you able to access you account from the web platform?

https://go.postman.co

This is definitely the latest version, it just won’t let you log in to your account.
We use a firewall, but not everyone has this problem. There are 5 employees in the department who use this application and for 2 of them it does not work. These are two new employees who left this month.
Browser access is available. This problem is observed specifically in the application.

Can you post an image of the version please? You can get this in the Settings menu.

I am having a similar issue on Postman Version 10.19.7 (10.19.7).

Here is an output I get in the developer console:

Edited with better screenshot

Desktop platform version
10.19.0
Here is a link to a detailed description of the problem:

Can this be fixed. It is reported since April…

Hey Folks :wave:

Would it be possible for you to send all the app logs to help@postman.com so the team can take a closer look to figure out what may be happening here? :pray:

It is possible that the environment where you are accessing Postman has some . postman.com URLs blocked.

Are you are able to login and use Postman on web https://go.postman.co?

If you are continuing to face issues you could try resetting all local configs/data

same error
I try clear local data and reload
uninstall app
reload pc
same error !!!
can’t open my workspace

in browser works fine

Hello,
After investigating how to solve this! the issue is fixed by adding the following hosts in my Proxy setting
.getpostman.com
.postman.com
and it actually worked!
Hope this works for all of you :grinning:

How did you do it because I can’t seem to figure out how to change the proxy settings. I’m stuck in scratchpad and it’s not going back to workspace