When Click on 'GetNewAccessToken' then it shows blank screen

Need 🙋 Help !
I’m encountering an issue when trying to generate a new access token in Postman. Whenever I click on “Get New Access Token,” it leads me to a blank screen instead of initiating the token generation process.

Has anyone else experienced this problem before? If so, could you please share any insights or solutions you might have? Your help would be greatly appreciated!

Hey @aqee :wave:

Welcome to the Postman community :postman:

What do you have set as your default browser? I’m guessing that you’re using Windows here? Are you using this on a company network, a VPN or behind a firewall?

What version of Postman is this? Have that ever worked for you?

Are you able to make that work on the Web platform?

https://go.postman.co

Hi, @danny-dainton ,

Default Browser: Google Chrome

Operating System: Windows 11

Network: I have tried different networks.

Postman Version: Using Postman v11.1.2, the latest version. It was working the day before, but now it’s not working.

Web Platform: I tried using the Web platform, but it isn’t working either.