Unable to sign in on postman desktop app

I’ve just updated my postman desktop app to version 10.17.0 and now i’m unable to import any collections unless I sign in to postman, so I tried to sign in but it just keeps loading (the three spinning dots) so I’m basically unable to sign in.

I’m using:
Postman for Windows
Version 10.17.0
Architecture x64
Platform win32 10.0.19045

Hi @jingwenwee !

Sorry to hear that you’re having issues with the latest Postman version. Here are a few things that you can try to hopefully fix this:

  1. Clear Cache: Sometimes the cache can cause login or other related issues. Try clearing the cache in Postman and then restart the app afterward.
  2. Reinstall: If the issue persists, consider reinstalling Postman:
  • Backup your collections and environments first, if you can access them. You can export them to JSON files.
  • Uninstall Postman.
  • Download the latest version of Postman from the official website.
  • Install Postman again and check if the issue is resolved.
  1. Network Issues: Sometimes, the problem might be network-related. Ensure your internet connection is stable and that no firewalls or proxy configurations are blocking Postman.
  2. Check Postman’s Status: It might be worthwhile to check Postman’s status page to see if there are any known outages or issues at the moment.
  3. Sign-in using a Browser: If you’re still unable to sign in, you can also try using Postman’s web version. Visit Postman on the web, sign in there, and see if you can access your collections. Once you’re signed in on the web version, you might find it easier to sync with the desktop version.
  4. Logs and Support: If you continue to face issues, check Postman logs which can provide more detailed information about the problem. Sharing these logs with Postman’s official support might help in resolving your issue faster.

Hope this helps!

My solution was that the option “Automatically update certificates in the MicrosoftRoot Certificate Program” was disabled in the Windows Group Policies.

How to enable:
Start Local Group Policy Editor via typing gpo in windows search field
Go To: Computer Configuration / Windows Setting / Security Settings / Public Key Policies
double click on Certificate Path Validation Settings
click on tab “Network Retrieval”
check “Automatically update certificates in the MicrosoftRoot Certificate Program”
Restart pc

Hope this helps

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.