"Start working with APIs" won't dismiss

I’m running into a problem where the “Start working with APIs” onboarding tip is stuck on “Save a request” and won’t dismiss.

image

I switched from the local scratchpad to Workspaces and created a new account. After creating my account, I exported everything from the scratchpad and into my workspace. At this time, the “Send a request” step was active. I opened up one of my saved requests and sent it, which moved the tip to “Save a request”. Now, no matter if I create a new request and save or edit an existing and save, the tip won’t dismiss.

I’ve logged in online and went to my preferences and turned on “Skip new user onboarding tips and badges”, then signed out and back in but the tip won’t go away.
image

Has anyone else ran into this, and knows how to get around it?

I’ve been having the exact same issue. Stuck at 67% and takes up very valuable screen area. I’ve tried to restart and also tried clicking on Show Me link several times but it will not dismiss.