Sign in fails without error

I’m unable to sign into the Windows Desktop application (again). I can log into the Web App without issue. A few weeks ago, after days of running through different scenarios, some combination of uninstalling, reinstalling, and running the web app allowed the sign in to work. I installed a Windows update (possibly coincidental), and now I can’t sign in again.


  • Click the “Sign in” button
  • The Windows application displays “Sign in from your browser to continue”
  • Chrome opens and says “Continue using Postman with” and shows my account
  • I select my account
  • Chrome says “It’s great to have you aboard, [my account name]”
  • The Windows app restarts without displaying an error and again shows the “Sign in” button in toolbar.

The log files show the following messages:
Main.log - “WindowManager~newRequesterWindow - Bailing requester window creation as first requester is not booted.”
Main.log - “Main~AppEvents - Received booted event for process requester.Version undefined UI Version: undefined Desktop Platform Version: 10.12.13” (This error disappeared the one time that I was able to sign in)
Main.log - “SELF_SIGNED_CERT_IN_CHAIN” (I don’t think that this is a relevant issue as I was previously able to sign in and this error was in the log ).

Renderer-requestor.log - “IPCNode~createClient~something wrong connecting to the IPC server”,{“errno”:-4058,“code”:“ENOENT”,“syscall”:“connect”,“address”:“\\.\pipe\proxy_node_process_prod-sock”,“name”:“Error”,“message”:“connect ENOENT \\.\pipe\proxy_node_process_prod-sock”,“stack”:“Error: connect ENOENT \\.\pipe\proxy_node_process_prod-sock\n at __node_internal_captureLargerStackTrace (node:internal/errors:464:5)\n at __node_internal_exceptionWithHostPort (node:internal/errors:642:12)\n at PipeConnectWrap.afterConnect [as oncomplete] (node:net:1161:16)”

I have already tried:

  • Uninstalling Postman, deleting the AppData\Local\Postman folder, deleting the AppData\Roaming\Postman folder, reinstalling, and rebooting multiple times.
  • Logging into the Web Application before running the Windows app.
  • Logging out
  • Logging into a different account didn’t work.
  • Installing the Postman Agent

I am having the exact same issue as described.

Anyone get this issue solved? I am having the same problem!