"request url is empty" even though successful authentication

Your question may already have an answer on the community forum. Please search for related topics, and then read through the guidelines before creating a new topic.

Here’s an outline with best practices for making your inquiry.

My question:
I authenticate using OAuth 2.0 successfully and get redirected back to Postman.

In the console, I get an error: request URL is empty

I do not see the authorization code in the response for me to parse, but if I expand the error message and look in the Request Body > code, my authorization code is there!

I am able to use the authorization code to successfully obtain an Access Token as well.

Details (like screenshots):



How I found the problem:

  1. I set all of the values in the OAuth 2.0 form
  2. I click Get New Access Token
  3. I get redirected to my browser to accept
  4. I get a successful authentication
  5. I get the Authorization code in the request body of a console error (I also get the auth code in the URL after authenticating)

I’ve already tried:
I’ve already tried to tweak some values here & there and did a lot of search online with no success.