Postman won't start (Windows 10)

As title says, Postman v6.7.4 won’t start on Windows 10.

I did have an earlier (unknown) version of Postman working and at some point it stopped working. Since then I have uninstalled/reinstalled many times. During installation process the install screen displays very quickly then nothing.

When I launch Postman nothing happens aside from the cursor briefly changing to indicate something is processing. Checking Task Manager Postman does sometimes appear under Background Processes for less then a second then disappears.

From various research I have set the following environment variables:

  • POSTMAN_DISABLE_GPU = true (this had no effect)

I have deleted the directory: C:\Users<username>\AppData\Roaming\Postman

Launching postman via admin powershell from C:\Users<username>\AppData\Local\Postman\app-6.7.4\Postman.exe gives me the following:

        node::Init [0x00007FFAF545B400+928]
        (No symbol) [0x00007FF60CE36B6B]
        (No symbol) [0x00007FF60CE42307]
        IsSandboxedProcess [0x00007FF60E322D1E+1008110]
        IsSandboxedProcess [0x00007FF60E4F0D85+2900565]
        IsSandboxedProcess [0x00007FF60E7828E9+5594553]
        IsSandboxedProcess [0x00007FF60E4C781D+2731245]
        IsSandboxedProcess [0x00007FF60E4C770C+2730972]
        IsSandboxedProcess [0x00007FF60F1BF552+16329250]
        GetHandleVerifier [0x00007FF60E0A14F0+17234304]
        (No symbol) [0x00007FF60CE0BC8D]
        IsSandboxedProcess [0x00007FF60F9A7353+24619043]
        BaseThreadInitThunk [0x00007FFB3F913034+20]
        RtlUserThreadStart [0x00007FFB41F03691+33]

I get a blinking cursor on the command line and that’s it.

EDIT: Checked the C:\Users\ \AppData\Roaming\Postman\logs directory after the failed launch and it is completly empty.

Any help would be appreciated.


I have the same issue with the latest version and windows 7, I just close and restart until it loads, so far I have not found the solution

This is terrible … i have the same issue on Windows8 pro and cursor keep on flickering and its been 6 hours postman opened, still not up. No solution heard so far…

Hi @Natarajjk,

Welcome to community :wave:

Would you be able to share the App Startup Logs from view > Developer > View Logs(.zip folder), Network Logs from View > Developer > Show DevTools (Current View) and View > Developer > Show DevTools (Shared) and send them to

Let us know if no logs are found in : C:\Users<user>\AppData\Roaming\Postman\logs

Once the logs are shared, can you follow the steps from this link here.

we have solved this issue… added POSTMAN_DISABLE_GPU “true” under system variables and it is working now … thanks

1 Like