Postman OAuth2 token retrieval on KDE Neon (Ubuntu 22.04)

I’m having problems while completing OAuth2.0 token retrieval from a Keycloak server in a KDE Neon machine, while the same operation runs flawlessly in Windows. Some months ago I didn’t have this problem so it’s very weird.

I request correctly the token through the button “Get New Access Token”, the browser opens automatically e I can complete the login. The process seems to return correctly to Postman with the token, but at this point Postman still waits for the token and the authentication reaches the timeout.

I tried both snap and manual installation with proper Postman.desktop links and also tried both ways from a live edition of the operating system.

It’s probably an OS problem, but I tried everything and it seems so weird that a few months ago everything went fine (I came back to this project after some time).

Thanks, Davide

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.