Postman exits immediately with no feedback

Describe the bug
After I install Postman it just exits immediately. I’ve tried launching it directly from “C:\Users\MyUser>\AppData\Local\Postman\app-7.2.2\Postman.exe” and it does the same thing, even launching via terminal doesn’t reveal with the problem is and I can’t see anything in the Event Log to explain what’s going on. I’ve tried removing the entire “C:\Users<MyUser>\AppData\Local\Postman” but I seem to end up in the same state.

To Reproduce
Steps to reproduce the behavior:

  1. Install Postman
  2. Launch Postman executable

Expected behavior
I should see the Postman UI.

App information (please complete the following information):

  • App Type: Native App
  • Postman Version: 7.2.2
  • OS: Windows 10 (Version 1803 build 17134.829)

Hi there,

Welcome to Postman Discourse community!

Can you please try the workaround here:


Thanks, I was following this guide and installed the canary build, however it actually just launches without any issue without having to set the POSTMAN_DISABLE_GPU environment variable! So problem solved for me, thanks.

You’re welcome! I’m glad the problem is solved :slight_smile:

1 Like