Error Syncing Collections across devices in Postman App for Windows

My question:
How can I get around this sync error in the Postman Windows App?

We were unable to establish a websocket connection with our servers. Please retry…


I don’t know if this is related, but the Postman agent is disconnected, and it says “Error! Please try again.” See screenshot below


How I found the problem:
Using Postman on a Virtual Desktop (VDI). I do not get this error when running the Postman Windows App my local laptop.
Also, I do not get this error in the Webapp in the VDI.
I would show you a screenshot, but it won’t let me embed a 4th image

I’ve already tried:
Looking for a setting to change the port. I don’t see one.
I tried creating a Team and the issues still persists.

  1. The Postman app can see the Team and the Collection
  2. but when I click on a Request in the collection it says that it cannot retrieve it.

The error has now gone away. I am not sure what exactly solved the problem, but here is what I did:

I saw openssl errors in the log file

Error encountered while creating root CA",{“name”:“Error”,“message”:“Could not find openssl on your system on this path: openssl”,“stack”:"Error: Could not find openssl on your system on this path: openssl\n


  • I installed openssl.
  • I uninstalled the Desktop Agent and the Postman App
  • Installed both again

That said, maybe just reinstalling the Postman App alone would have fixed it.