Postman can not connect to server

I have shared collection on two PCs. One PC can connect to server without any problem. But second PC which has the same collection can not. It is still loading without any error. I reinstalled the Postman but still the same problem. I have no idea what could be the problem. Can anybody help me please?

Can you send any successful requests on the 2nd PC?

For example, a simple request to Postman Echo.

Try the following as a GET request.

1 Like

Yes I can. This is the result

    "args": {
        "test": "123"
    "headers": {
        "x-forwarded-proto": "https",
        "x-forwarded-port": "443",
        "host": "",
        "x-amzn-trace-id": "Root=1-6526b0e8-04c4b5440d1d95d625db8a8b",
        "user-agent": "PostmanRuntime/7.33.0",
        "accept": "*/*",
        "cache-control": "no-cache",
        "postman-token": "165437b4-3b9e-448b-9b38-6c707caebf96",
        "accept-encoding": "gzip, deflate, br"
    "url": ""

This would indicate that your Postman installation is actually ok.

Can you post a screenshot of the error you are having?

Is it producing a status code. 4xx, 5xx, etc?

Or just timing out altogether?

1 Like

This is screenshot with error

And this is the same request on other PC

Are they both on the same network, as that is a timeout error, so I would be thinking firewall or networking.

Can you ping the server from a command prompt? (On the working and non-working PC)?

1 Like

The problem was in https prefix in collection variable. I though that all values are synchrinozed and did not controll the value on both PCs. But current values are logicaly not synced so now it works.

Thanks a lot for help.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.