Can't delete orphaned shared workspace

My question:
I’m the admin for a group with some old shared workspaces. The person who created the workspaces left our group, and now no one in the group has permission to delete these workspaces. How can I delete them?

I’ve already tried:
Under Workspace Settings, there is no Delete option for these workspaces like there is for workspaces that I own.

Hi @wittingobelisk

As far as I’m aware an admin should be able to delete.
Could you provide a screenshot of what you see?

Here’s what I’m seeing:

Pretty sure you need an admin to be able to delete etc.


Guessing you have already tried… but can you re-assign the Collaborator role to Admin?

Are you one of the 2 team members?

Do you see the option to invite others to the workspace?

Clicking the role does not open a menu for this collection–it’s just text.
I invited myself to the collection directly, but I wasn’t added to the workspace list. Still only the team listed with the Collaborator role.
EDIT: Also tried adding a new user to the workspace using one of my alternate email addresses and specifying the Admin role for the new user. But that user was still treated as part of the existing team, with the Collaborator role.

It looks like this is a known problem. For paid users, it looks like there’s a superadmin role. For unpaid accounts like mine, I found a reference to contacting customer support to have the collections manually deleted.

1 Like