Cannot move request within Collection

I imported a collection from my private workspace into a shared workspace. However when I try to rearrange the requests inside the collection by moving them around, the save does not stick and eventually the entire imported collection is deleted. :face_with_symbols_over_mouth:

Hey @avionics-saganist-40 :wave:t2:

We very recently fixed an issue with Collections that could have caused this. Are you able to try those action again to see if youโ€™re still experiencing the same behavior?

@danny-dainton how recently was this fixed? I tried about 30 mins ago and still the same issue. Checked for a Postman update but mine is already at v11.3.1

Are you able to share a recording of this behavior or any other visual examples of what youโ€™re seeing, please?

Are there any other contextual details that you could share? Iโ€™m not able to recreate this on my side.

@danny-dainton
Tried again a couple minutes ago and itโ€™s working now. I am able to move things around. Also the previously missing collections also showed up. Thanks for the quick fix.

1 Like