Unable to connect to postman interceptor

I am using VMWare and have my postman installed but i am unable to connect to postman interceptor from chrome to postman app. Please help me on this

Hey @sahani! If you’re using our native app, do you have Interceptor Bridge installed? You may find this page of our docs helpful in connecting the two.

1 Like

Hi @claire

I am having likewise problems. I am using the Postman v7.8.0-canary02 version of postman. I just downloaded the latest update and when I started Postman again the interceptor was disconnected even though the Interceptor Bridge is installed.
I have tried re-installing the Interceptor Bridge but to no succes.

Any ideas on what else I could do?

Hi @sahani,

I removed the interceptor extension in chrome and re-added the interceptor extension in chrome. Restarted my postman app and now the interceptor is connected again. This might work for you aswell.

1 Like

Hey @Palmju — great to hear! Thanks for sharing what worked for you :grin:

I am using the native postman app with version 7.3.4.I am still getting the Interceptor disconnected even after setting capture cookies toggle to ON.


Can anyone help


Would you please make reference to the article below

Yes I have followed this page . It still doesn’t work for me

Could you try installing bridge as mentioned in this thread below:

If the issue persists, please submit a ticket via the page below and we’ll check on this further: https://support.getpostman.com/hc/en-us/requests/new