Interceptor disconnected?


I’m trying to use Postman Interceptor to send requests to my application. I’ve followed the steps for Mac (enable “Capture requests and cookies”, install Interceptor Chrome extension and install Interceptor bridge). However, the Interceptor’s status remains “Disconnected”.

I’ve tried reinstalling the Bridge (via the Postman App and by downloading it manually from the website), reinstalling the Chrome extension, restarting my laptop, upgrading the Postman App and setting the permissions on the folder ~/.postman/InterceptorBridge to 777. Also, (and, I hope this is relevant) I’m using Laravel Valet for my development environment and have tried switching between HTTP and HTTPS protocols. Yet the Interceptor remains disconnected. The worst part is that the Interceptor has worked in the past and I can’t figure out what changed in the meantime…

I’ve pretty much reached the limit of my knowledge of what could be the issue, so any help would be much appreciated.

Kind regards,