Requests not working after login


I have been using postman for almost two years without issue. Due to problems with login due to the different vpns I need for work I was never able to switch to a workspace and was using the scratch pad. I knew it was getting deprecated so I set to not receive updates but it seems it was forced anyway.

Thing is that I managed to log in now, not sure why now it worked when back then it didn’t, but it did. The problem is that after importing the dump with my collections and environments, they don’t work. Creating a petition from 0 without variables or use of the environment doesn’t work. Every time that I try to do a request it says that it couldn’t be sent and gives me a timeout. Funny thing is, if I log out and use the new crappy version of the scratch pad it does send the request and it works fine. But I need my collections and environments.

I have updated postman, reinstalled postman, activated the new account, tried everything I can think of. It is affecting my work and this can’t be so please, help me fix this.

Are you using the web version or the desktop application.

If you are having issues with VPN’s, I would recommend the desktop version.

In relation to the actual request that is not working, we will need to see some screenshots or more details about the configuration of the request. For example, does it use environments and are those still set. What error code are you getting? Or is it just timing out.

If the requests are timing out, then it does sounds like a networking issue and you might need to explain your VPN setup. Are you requests using standard ports? (80 or 443).

I am using the desktop version, and when I’m logged in the request doesn’t send and gives a timeout. With and without both collections and environment. If I logout, and send the request, it works. It only times out when I’m logged in. So it can work, it’s nothing to do with the vpn. It’s something with account and settings probably.

The desktop client should send the request directly.

The same as the scratch pad does.

Hopefully someone from Postman will be able to advise further, but timeouts are usually a local issue.

The only other option you might want to look at are the SSL settings. (If the endpoint is https).

Turn out it was a problem with the proxy, I checked it with support.

Go to Settings > Proxy

I have to activate the proxy (first option) but deactivate the respect variables (second option) which was on by default.