Pull Changes hangs

This is the same issue as Pull Changes and Merge Changes not working The responders mentioned Postman team were working on a solution and there was a temporary fix. Maybe the issue is back or wasn’t fixed entirely?

I have a forked branch of a collection that I want to pull the recent changes into. When I initialize the process I get the ‘pending’ animation indefinitely:

The merge request shows Unable to show changes illustration:

i have tried restarting and clearing cache.
I have tried on desktop app and webapp: same outcome.
Last time the collection has had the changes merged from main branch was Nov 22nd.
Merge changes yields the same result (pending animation)
The operation (pull changes) completes fine and quick when there are no changes to be pulled on other forked branches.
One forked branch that was updated latest on nov 15 and has changes, completes the pull changes operation and provides a list of changes. there are no conflicts.
Everything else works fine: I can run the entire collection and use individual requests from it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.