Postman app crashing on startup on Fedora 40

Hi Postman community,

I’m having trouble opening the Postman app on my Linux system. I’ve followed the instructions on the Postman website to download and install the latest version for Linux (Download Postman | Get Started for Free). However, when I try to launch the app, it crashes unexpectedly.

Here are the steps I’ve taken:

  1. I downloaded the latest Linux version (64-bit) from the official Postman website: https://dl.pstmn.io/download/latest/linux_64
  2. I extracted the downloaded file and tried to run the Postman executable.
  3. Since the app didn’t open, I installed the required Electron dependencies using the following command:

sudo dnf install clang dbus-devel gperf gtk3-devel \ libnotify-devel libgnome-keyring-devel libcap-devel \ cups-devel libXtst-devel alsa-lib-devel libXrandr-devel \ nss-devel python-dbusmock

  1. After installing the dependencies, the app opened successfully.
  2. I clicked on the login button, which launched the Chrome browser for authentication.
  3. I logged in successfully, but after the loading screen appeared, the app crashed again.
  4. Now, the app opens the loading screen and then crashes unexpectedly.

I’ve tried restarting my computer and reinstalling the Postman app, but the issue persists. I’m not sure what’s causing the app to crash.

I would appreciate any help or suggestions from the Postman community on how to resolve this issue.

Thank you,

1 Like

The issue for me was due to not having openssl installed. Try installing openssl and see if that resolves it

1 Like

Thank you very much, I run the command:
sudo yum install openssl
It solved my project

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.