Post man graphql query not working suddenly


I am trying to use the postman graphql request for the url


It works fine in HTTP Request with graphql type and able to get response, the same works on browser too.

But when using the graphql request, it just stuck and waiting on sending and also the introspection stuck with Loading

Any suggestion on this

I am using Mac m2
Tried to delete the post man app and download again
Tried the desktop agent from chrome and tried from post man browser
All doesn’t work

Hey @script-sense-devs

Do you have any logs from that local sever, to see what’s happening.

It would be hard to replicate your issue as you’re using a local server that no one else could hit.

Do you have any screenshots or videos showing the behaviour?

I’m not 100% sure here but I suspect that the introspection feature would need the endpoint to be publically accessible.


Where I can get the logs from the Mac.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.