I am missing my Restore windows size button, Postman keeping to be maximized

Your question may already have an answer on the community forum. Please search for related topics, and then read through the guidelines before creating a new topic.

Here’s an outline with best practices for making your inquiry.

My question:
I am missing the Restore button (the button between minimize and Close).
I already have updated, uninstalled and installed again. Non have solved the problem.
Currently I am on the latest versoin: 10.11.1
Each time I open Postman, the Postman Window is Maximized an covering all the beyond windows. I cannot move it to another screen, I cannot resize it and as shown in the picture, I do not have the Restore size button.

Details (like screenshots):
image

How I found the problem:
Since last month, (I guess it happened after an update)

I’ve already tried:
Uninstall/Install again , Update to latest version, Sign in, …

1 Like

Same has happened to me after installing the latest update of postman. No solution found yet

It is a bug in Postman, push F11 to resize and the restore button returns back.

@sharif2155032 thank you, that resolved it for me