Collection Runner - mismatch data from csv

Your question may already have an answer on the community forum. Please search for related topics, and then read through the guidelines before creating a new topic.

Here’s an outline with best practices for making your inquiry.

My question:
Hello all, Just beginner to Postman I try to use the Runner with csv file.
It’s a wonderful tool but I have an issue when I select the csv file.
There is a mismatch data between the csv and the runner.

Have any idea why the date in CSV file it’s not the same as the runner collection ? (below the details/screenshots)

In advance, thank you very for your response.

Details (like screenshots):
I manage API Meraki solution (network solution cloud) where it’s possible push or get informations about network devices, etc…
I want to add some new objects (IP address) in a specific group already existing (name:Ext_BlockIP2023). It’s pretty easy:

As you see between the csv original file the data named “GroupIds” is 619244948763443490 and in collection Runner is 619244948763443500

The question is why and how ? There is a caracter limitation of something like this ?

How I found the problem:

I’ve already tried:
I tried to create the file with Excel, Googlesheet, notepad++, and I have always the same issue.