Collection Deletion not working

Your question may already have an answer on the community forum. Please search for related topics, and then read through the guidelines before creating a new topic.

Here’s an outline with best practices for making your inquiry.

My question: Why can’t I delete a collection

Details (like screenshots): Hi there, I have a collection which I used to be able to delete. As of this morning, I am unable to delete it.

When I do the inital delete, I am told that the deletion was successful.


However, when I reload the collections, the collection that I intended to delete has returned. I also get the following message:


I have tried this numerous times and the same result occurs. The collection keeps re-appearing.

Any advice/help on this would be most appreciated.

Kind regards,

How I found the problem:

I’ve already tried:

Hi @paulcl !

Please reach out to Postman support where they will be able to better troubleshoot this problem.

To expedite things, please also include a log file when submitting your request.

Thanks Kevin. It seems to have fixed itself.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.