Can't Sign Into Postman


I’m trying to sign in with postman with google but (XYZ is a token but I’m omitting it here) is returning a 403, a picture of a dog in a jetpack, and the message “You do not have permission to perform this action.”

Anyone know how to resolve this. Oddly, I run this at home and it works fine – just seems to be my work laptop…

1 Like

Hi @micahg,

Are you by any chance already logged in to an account on the web dashboard?

Have you tried copy/pasting that link into a private browser window?

Wierdly, this seems to be resolved now. Thanks for helping.

@micahg This error comes when either your IP is unstable and changes while you were being authenticated or you have different IP on app and on browser, can you check if you have proxy enabled on browser, or you are using some VPN extension that is causing it to have different IP than app. You can check the IP address used in app by sending GET request to using postman and on browser you can search for What is my IP.

Thanks for taking the time to respond @arlemi and @suraj.jain.

I also get the same error so the post man client not signing in only at my office. I have done the and it resolves my google account and loads in browser but not on the app.

As per some reply I executed the get but no idea what should do with that ip. Is it possible to use that ip on Postman app. I am using Windows 10.

1 Like

Have you checked your IP address in browser, you can check that by searching for What is My Ip on google. IP address which you get when you send request to using postman should be the same which you get in browser.

yes I am getting the consistent IP address in both google using chrome and also on postman get call.

This post was flagged by the community and is temporarily hidden.