Can not import large JSON collection anymore

Yesterday importing large JSON collections worked fine.
Now it does not work anymore, even for older Postman versions.
Exporting the collection and trying to import it back also does not work.

The same thing happens to me, the option I chose was to install a previous version temporarily, 9.16

The same thing happens to me too. Large Json and and Json with a lot of references doesn’t work too. Last week it worked fine.

Try to import this swagger file from amazon repository with the last version of Postman.

The import failed and the log display the following error :

[10270][1706112392312][requester][warn]["APIDevService~createAPI: Failed to create API.",{"error":{"message":"Request body size limit exceeded."},"status":413,"headers":{}}]
[10270][1706112395356][requester][error]["CollectionInterfaceV2~createCollection - Error: ",{"error":{"message":"Request body size limit exceeded."},"status":413,"headers":{}}]

I also have the same issue with importing json collection.I thought, the issue is with one of my request in postman collection but i imported the same collection without any issue yesterday.

But i see that the issue doesn’t only exist in my case.

Hey folks :wave:,

Apologies for the inconvenience here, we have identified the issue and pushed a fix. :pray:

Can you confirm that you’re issues are now resolved, please?

1 Like

Hi @danny-dainton

It works.

Thanks for quick response.

1 Like

Everything works well.

Big json file and json file with a lot references :+1:t4:

1 Like