Bootcamp environment variables section broken

Who is best to speak to regarding Bootcamp?

I was just clicking through the “Environment Variables” section and it appears that the instructions stop just after adding the variable name. See gif attached.

224g24

1 Like

Hey!

Thank you for posting about this! I looked into who I could contact and get some answers for you.

It sounds like someone from our onboarding squad is looking into it. :smile:

2 Likes

Same here running both Env and Globals section of the bootcamp on Linux.

1 Like

Experiencing this issue as well, hope it gets fixed soon! Really enjoying the Bootcamp :grin:

1 Like

I have the same problem. So after 5 months still not resolved.

@kevin-postman was there any update for this at all? :upside_down_face:

Hey! Sorry about the delay, finally decided to take a vacation last week :grimacing:

It looks like it’s being worked on now: Bootcamp lessons stop when opening a request · Issue #10684 · postmanlabs/postman-app-support · GitHub

Feel free to reach out if you have any other questions, hopefully this doesn’t persist much longer!

Hi, this is still nt working in Postman v10.6.7