502 When Getting Access Token

Hi I’m brand new to postman (and Okta) and I’m trying to get an Access Token. I’m on the VPN that’s required as well.
Whenever I send my get request (using basic Auth) I get a 502 bad gateway.
I’ve tried toggling each and every setting on and off (after reading a few artciles and forums posts here). Here’s just a few I’ve tried

  • Enable SSL certificate verification
  • Automatically follow redirects
  • Follow original HTTP Method
  • Follow Authorization header
  • Disable cookie jar

I don’t know if it matters/is related but in the Developer → DevTools (current view/shell) it mentions 2 other errors

  1. vendor-shared.js:1201595 Refused to load the script ‘https://js.stripe.com/v3’ because it violates the following Content Security Policy directive: “script-src ‘self’ ‘unsafe-eval’”. Note that ‘script-src-elem’ was not explicitly set, so ‘script-src’ is used as a fallback.
  2. sentry-app.postmanla…&sentry_version=7:1 Failed to load resource: the server responded with a status of 429 (TOO MANY REQUESTS)

I’ve also tried both the web version and the desktop app to see if it affected anything.

How do I resolve this?