401 User not logged in

HELP! im trying to request api using valid bearer token and it always shows like this
image

but when i tried in another computer with the same process it works perfectly fine.

Hey @Aris04

Without more context about the request, it’s going to be difficult for folks to help you.

An image of the response it’s really enough to go off as there could be several reasons why this might not be working.

hello @dannydainton sorry im new in postman but you mean the image below? when i send it will just show like the image below

I already tried to do the same process in another computer and it works perfectly fine
I also tried to login different account but the same result
I also tried to login my account in another computer and it works perfectly fine

The image shown is a tiny part of the app and only shows the outcome of the request, rather than any details about how you got to that point.

  • Where did you get the token?
  • How do you know it’s valid?
  • Where have you added in the Request? URL param, Header?
  • Are there any additional characters at the end of the token that might be giving you issues?
  • Have you tried opening a new tab and recreating the request?
  • Do the details in the Console show the correct/expected token for the request?
  • Etc.