Bearer token not getting picked up

Hi all
Just installed Postman, tried to test a simple url “”. came back with authentication error, as expected. added a header authorization bearer 56. It should have picked up the bearer token. But, still get the same error… Can someone help me understand why. I installed Postman on my personal and work laptops at the same time. Works fine on personal. Doesnot work on work laptop.

Can someone help me understand why.

Hi @srilakshmi.munukutla,

Welcome to the community! :clap:

With the information provided, it won’t be easy to troubleshoot the issue. When you say you “added a header authorization bearer 56”, what do you mean by that exactly? That you’re Authorization header value is “Bearer 56”? A screenshot can help me better understand this.

I am not sure why its failing on one laptop versus the other, but if you can share screenshots of both configurations, that will certainly help figure it out.

I tried a GET to the URL you gave, “”, with a Header of “Authorization” and value “Bearer abfmkl” and that worked for me. (note, quotes are not actually used).