Unable to Verify First Cert Issue - Enable SSL Cert Verification : Off

Hi All,

I have googled this like mad, and am still getting the same issue. I am submitting requests, but tests throw up the warning " Unable to Verify The First Certificate".

Upon Googling, i have double and triple checked that:

File > Settings > Request > SSL certificate verification = OFF


and have also made sure that this is not overridden in “Settings” for the tests

But i still get:
image

Any ideas?

Are the locations of the certificates pointing to the correct place?

I’m assuming that you have added these paths within the app.

Are you able to expand on more about the request, is this going to an internal endpoint? Something public?

Is any type of redirect happening?

Just trying to build the picture up of the configuration you have and the type of request. It difficult to get that contextual information from a couple of croped images with the app. :grin:

  • https://{Address} Address is in the path and returns 200
  • The Request is hitting an internally hosted website
  • There is no redirect 302 happening
  • The cert is not present in Trusted Root Certificate Authorities

No worries, the more questions the better.

Might be something extra to try in here?

Different users walking through similar issues and things to try.

Are you not adding any certificates under Settings > Certificates?