I got this error when iam sending a post request to rest api SSL Error: Unable to verify the first certificate

i got this error when iam sending a post request to rest api SSL Error: Unable to verify the first certificate

Hi @ammar.abualyaqeen84 – welcome to the Postman Community :rocket:

Could you add some screenshots or code to show us what’s going on? What solutions have you tried so far? It’ll be easier to help us troubleshoot with more details.

My coworkers and I started encountering this issue yesterday and our network admin was able to resolve it by following the information found here: https://www.agwa.name/blog/post/fixing_the_addtrust_root_expiration

Here are his own words:

I don’t think it was exactly our issue b/c we didn’t have an expired intermediate. I think maybe postman is using an ssl client that doesn’t trust our root and adding a new trusted intermediate fixes the issue.

Hope that helps.