Unable to merge changes error

My question:
I have a forked collection that I am trying to update using the “Pull Changes” option. I am able to pull the changes, then resolve all conflicts, at which point the “Pull Changes” button becomes active. I click the button, then after a moment receive an error pop-up stating “Unable to merge changes. Something went wrong. Please try again later.”

Details (like screenshots):

I’ve already tried:

  • Running the procedure multiple times
  • Refreshing the “pull changes”, resolving conflicts again, and then attempting to pull changes down.
  • Updating the postman app
  • Restarting the postman app
  • Restarting my computer
  • Google search for any existing answers to this issue (found a few from ~2019 but no answers)
  • Searching Postman community
  • Looking for any error logs or other helpful data points (found none).

Any help is appreciated!

Could you fix the issue?
I am having the same problem, but my error is:
Unable to merge Resolve the active conflicts in the diff.
but there are no conflicts to resolve.

I’m experiencing the same error. Is there a fix for this, or maybe a workaround?