Unable to load workspaces as you're offline error. Can't start a Workspaces

@paul83 try restarting Postman. Clicking ‘reconnect’ in my already open Postman did not work. I had to close and open it.

2 Likes

It works for me now :slightly_smiling_face:
Thanks

Hi
I am getting an error saying “You don’t have permission to access this workspace!”

I am confused.
Why do I not have access to my own Workspace?

Also, who is dark-robot?

image

I’m still getting the same error:

@paul83 did you try restarting your desktop client?

Yes, also tried restarting my pc. I’m not on some weird work-network that might block it either…
I don’t have a paid account, but I don’t think that should matter, right?

Yes, absolutely, you don’t need a paid account.

The only thing I can think of is once you sign in, it’s taking some time to get you online.
Because when I logged in after restarting my desktop client, it still said “offline”, and went back to saying Welcome, after say 10 minutes.

But then I got the other issue where I was not able to access my workspace.

Hopefully, your issue also gets resolved today. :crossed_fingers:

Reccurent issue. switching to another REST Client

Same problem. I have desktop client. We have paid acount. A similar problem happens every six months. It seems today there was some kind of update. The connection interface is not intuitive. Why should I waste my time and deal with all this? I need to do my job.

Upd. Restarting the computer helped. Great. Thank you for my positive emotions. It is necessary to disable updates.