Unable to import a data dump from different postman account

I searched for an answer and was unable to find one.

I exported my entire account and then tried to import the zip file to another account.

I receive the error message:

error while importing: format not recognized

help please

Could you provide more info? maybe a screenshot or 2?
I’ll try and recreate the steps you have tried…

Here is where I am trying to import.

Here is where I exported from.

TY, I really appreciate the help!

I think from just having a go now, that when it downloads it saves as a zip.

It doesn’t recognise a zip when importing but if you unzip the file on your local machine and then select all the collections inside you should be able to re-import them.


I think it has somethig to do with this being a UNIX style zip with duplicated filenames?
Or it´s just my zip?

Sorry only just noticed I didn’t reply to your last message.

Did you get this working? …

Can you import 1 file at a time? If that works what happens when you import the 2 with the same name? does it error or ask if you want a duplicate?

I wasn´t able to use the zip file to import even cleaning it. I mean leaving only 1 file of each name…
What I did was extract the unique files for COLLECTIONS, and ENVIRONMENTS.
After that I imported using the normal import (NON DUMP option).
For Environments in one operation and then collections.
That was ehough for now.
I leave you the possible analysis of the zip file creation issue (if this is an issue…)
Thank you.