"This wasn't supposed to happen"

Hello, each time I run desktop version of Postman i get this error. I’m using version 8.12.2
image

Online version is working.

EDIT: If I click on “View All Workspaces” then I see my collections but when I click on them I return to attached problem.

This problem never occured in the far past. Just in the last 4-5 versions I updated.

I’m having the same issue with 8.11.1 on Mac. Postman is completely useless now because of this. Strangely, it works fine on my home Mac, just not on the one at work.

I tried almost everything. Uninstall, registry cleaning, folder manual deletion, reinstall with and without administrative privileges… nothing worked. In some PC is working, on mine not.

Hi @massimiliano76 @flight-observer-4931:wave:
If it’s working alright on the Home network and you see this issue only with the work, it might be due to the blocking of the proxy/VPN settings on your machine. Could you try to disable the same and if that helps?

Refer to this thread for more details:

Hi @subramanya.raj
web version is working correctly (via LAN), I can see my workspaces and I don’t have the issue.

If I connect on my cellphone hotspot then is working.
Domains you listed are reachable either on hotspot and on LAN.

But problem is still there. Are there other domains to check?

Thanks

I believe those four should be all. Since it is working on the Web, would you try installing Canary and see if that helps?

Same Issue. I can run Postman Canary, I can see the list of my workspace (just one at the moment) but when I click on it I have the error.

May be a problem on the workspace itself?

Animation

1 Like

In that case, please submit a support request from the below link so that we can assist you further!

Reference this community thread and also share the application logs as per this article here.

https://support.postman.com/hc/en-us/requests/new

I did, thank you for support.

1 Like