Still no response from localhost after applying all remedies found online

Hi, I get an error trying to connect to localhost:
Could not get any response

There was an error connecting to localhost3000.

Why this might have happened:

  • The server couldn’t send a response:

Ensure that the backend is working properly

  • Self-signed SSL certificates are being blocked:

Fix this by turning off ‘SSL certificate verification’ in Settings > General

  • Proxy configured incorrectly

Ensure that proxy is configured correctly in Settings > Proxy

  • Request timeout:

Change request timeout in Settings > General

found this solution and tried it with no good results:
set http_proxy=
set https_proxy=
START %LOCALAPPDATA%\Postman\Update.exe --processStart “Postman.exe”

(used it in a bat file and ran the app from there…)

any other ideas please?

Welcome to the community!

Can you reach this URL in your browser?

This may be a typo in your message, but you need a colon between the host and the port: localhost:3000

Can you reach other domains e.g.

Thanks for the response,

I can reach, I can’t reach localhost, I’m trying to test an API I’m creating, and can’t do so.

what is a colon between the host and the port, and how do I make it?

Hey @guyharnir

what is a colon between the host and the port, and how do I make it?

Some extra information for you, based on your question:

To create the colon symbol using a keyboard hold down the Shift key and press colon key, which is on the same key as the semicolon ( ; ) and directly to the right of the letter ‘L’ key.

If this is still not working - please let us know :trophy:

1 Like

Thanks a lot :slight_smile:
I guess its always more simple than what we think