Response/Authentication via CLI

My company provides a downloadable collection for interfacing with their product via Postman API. I’m able to authenticate and run the methods/responses within their provided collection within the Postman app, but runs of the exact same methods are failing within the Postman CLI. The majority of these require authentication.

Does the CLI retain authentication or am I doing something else wrong? I’m running the authentication POST method to authenticate beforehand, but the next data GET fails with 401 Unauthorized, 429B, 237ms. Assertion fails with status code 200 "expected false to be truthy at assertion:0 in test-script inside “method folder / method name”.

I’m just trying to run “postman collection run {collection ID} -i {method id} --environment {environment ID}”

I’ve attempted to define the cookie jar during authentication and reference it when running the GET, but haven’t been able to get it to work.

Postman CLI was working last night and now I’m getting this error message when I try running a collection:

Error: collection could not be loaded

Failed fetching a collection using the provided ID, ensure that the ID is valid

I’ll pulling the Postman CLI directly from the desktop app. I’ve tried resetting the API key, re-installing Posman CLI, uninstall/reinstall Postman desktop, and nothing is working. Any ideas?

Same issue for me. I’ve been stressing my application, doing hundreds and I think more than thousands request and now I’m getting the same error.

I’m sure that I excedeed some requests limit.