Requests do not get proxied

Hi, first post here.

Long-time postman user but never proxied. Today I had the need to test a proxy.

I set in settings | proxy | proxy configuration for sending requests:

  • Use the system proxy = OFF
  • Add a custom proxy configuration = ON
  • Proxy = http + https
  • Proxy server => The IP address of the proxy : port-of-the-proxy
  • Proxy Auth = OFF (the proxy does not need user+pwd)
  • User + Pwd are grayed out (as expected)
  • Proxy Bypass = I leave it blank.

Then I close settings and I do a GET


The response gives me my IP instead of the Proxy’s IP. This yields me to think the request does not use the proxy.

If I open settings, the proxy config is there (ie: It’s not that it was not saved).

The proxy works well if I consume it from PHP.


What must I do to tell Postman to use the proxy?