Postman not returning a response

Fairly simple request, going through some lessons and I’ve yet had Postman system find the server and or give me response in any test I’ve tried to make. As you can see from my error response, this is all I get from this request. Why, what do I not have turn on or what am I missing. I know this server works because I can put this in my browser and I get a joke back. Just not in a json.


Error: getaddrinfo ENOTFOUND

:arrow_forward:Request Headers

User-Agent: PostmanRuntime/7.37.0

Accept: /

Postman-Token: 19fe7149-f221-4094-a72c-57e48fc620b0


Accept-Encoding: gzip, deflate, br

Connection: keep-alive

That is working fine for me. I didn’t need to add any special headers.



ENOTFOUND usually means a network connectivity issue.

Are you using the web or desktop application?

Are you doing this from work? Is there a proxy\firewall potentially blocking the request\domain.

Can you ping the address?


Yes, that doesn’t seem to be the issue. It’s like my Postman doesn’t want to reach out anywhere. I can’t get an endpoint to work.

Are you using the desktop or web application?

Are you doing this from work behind a proxy or internet filters.

It’s working now, not sure why. Reopened today and it worked… :thinking:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.