POST request is generating GET responses

Your question may already have an answer on the community forum. Please search for related topics, and then read through the guidelines before creating a new topic.

Here’s an outline with best practices for making your inquiry.

My question:
When i run a POST request, the response im getting is of a GET request

Details (like screenshots):

How I found the problem:

I’ve already tried: restarting my laptop and Postman app. And i have been using POST successfully earlier.

I’ve been having the same issue, so here is a little more detail. It is more than just POST requests, as it seems like all requests have been being sent as GET requests. This first started on Friday after it updated then. I was hoping it would be fixed over the weekend, and was glad to see an update waiting for me this morning, but it did not fix the issue

Is this something everyone is having an issue with, or is this something where I will need to uninstall and reinstall postman in order to fix?

Update: Reinstalling did not fix it

Id you get any work around for this issue, I am still seeing the same issue and what version of postman fixed this issue for you if it worked?

Hi @pinky732,
If you can’t get an answer here consider posting your issue as an original post in #help. Also make sure to include any details around the issue. (hint: without knowing more about your case, try using the Postman Echo API service).