New environments and collections are keep disappearing

Hi, is it a right place to report a bug?

I was trying to use Collections and Environments features, but it keeps disappearing after I create new ones.

Tested with two different accounts; work and personal.

5 Likes

Same here.

I looked into socket data and POST/PUT seem to be fine, but the GET /list/collection returns nothing. I can access collection only if it remains open (tab is not closed).

I tested on multiple devices, sync appears to be working, but no data.

The same here. I tried with the APP and with the web application and all the new collections are disappearing

Hey folks,

Appreciate you flagging this with us.

Weโ€™re currently investigating this issue and I will update the thread once I know more information :pray:t2:

1 Like

Same for me, can if I create a new one it just disappears after rested of the app, if I create a new request locally, itโ€™s being removed, if autosave enabled all disappear immediately, tried from web the same as from the local client

We have applied a fix for this and it should resolve the issues that youโ€™re seeing.

If someone on the thread could confirm this is fixed on your side, that would be extremely helpful :pray:t2:

2 Likes

Hi @danny-dainton , Look like it is fixed. Tks a lot

2 Likes

Appreciate you confirming @dennis-abinbev :heart:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.