Javascript not Enabled

Hello, when trying to check my Preview, I’m returned a message that says

“We’re sorry but new-ui doesn’t work properly without JavaScript enabled. Please enable it to continue.”.

This also affects the body of my code.

How can I fix this issue and enable JavaScript? Thanks

Hi @Tenovos-Joseph! Welcome to the community :wave:

I understand you want to enable JavaScript in Preview mode, but as discussed in the following thread, this is not currently supported for security reasons:

There is also a feature request on this in the below GitHub link - if you have specific use cases that you would like to share, please feel free to share them to weigh in!

Thanks again for reaching out. Let me know if you have any further questions :slightly_smiling_face: