How to disable comment popup

Hello,
I noticed recent version started to show small popup “Comment” each time something is selected. It is extremely annoying. How can I disable it completely, please?
image

Thanks

2 Likes

Same, so annoying :angry: :angry: :angry: :angry:

1 Like

Hi @httzipdev @aberka.

Inline comments isn’t a bug but a feature that is intended to help you collaborate in Postman better and share feedbacks or leave comments on specific components in your Postman Workbench, this includes your pre-request and post-response scripts.

There currently isn’t a way to disable this feature.

I often present (screensharing), show requests and explain what’s this and that. It’s really annoying when this pops out (and hides stuff behind) each time I select something. Please add a way to disable it, this is not normal.

1 Like

Please give us a way to disable it. This throws off my flow everytime I’m trying to work. I have to disable a prompt EVERY TIME I highlight something. It’s absolutely not appreciated.

1 Like

Hi all!

I understand that this disrupts your workflows.

We strongly appreciate the feedbacks.This feedback is noted and has been communicated to the relevant team. I can assure you that we’re looking into it and will create a better commenting experience in scripts for everyone.

2 Likes