How can I disable spell check?

I’m using the “Import” feature to import a request from a curl command, however there is red underlining on some elements of this command. I don’t want spellcheck to be enabled for this.

How can I disable spellcheck?

I’m still suffering from this problem, does anyone have any ideas?

There isn’t a toggle or a switch to disable the spell check in the raw text area.

Apart from it highlighting the spelling errors in that command, what’s the functional problem that you’re facing?

Is in not Importing that command correctly?