History | "Save Respones" is disabled in my team workspace? "You are not permitted to perform the action."

Background:
I have a team of 3 devs in a workspace (the $15/month plan?)

However, i can’t turn on “Save Responses” for any shared collections?

When i do, i get the error “You are not permitted to perform the action.”

I’ve been racking my brain to figure out WHY!?!?

Do i need to upgrade?

The maddening thing is i can save responses in my own personal workspace!

Hi @jonchui

Welcome to the community :wave:

May I know if you are mentioning of saving “History - Save responses”, does this action lead to the permissions error?

@subramanya.raj, we’re having a similar issue and when selecting the toggle switch shown in your screenshot get a “You are not permitted to perform the action.” message. Thanks for any help you can provide!

Hi @amirweiss-ha :wave:

May I know if this issue exists across workspaces (Personal and Team) or is it particularly with this workspace? Also, could you please try to sign-out and sign-in and see if that helps?

It looks like the owner of the Team Workspace was able to turn this on, but the rest of us Admins of that same Team Workspace were not able to turn it on. For my Personal Workspace I can indeed turn this off and on without issue.

@amirweiss-ha Thank you for the details. May I know if you tried to re-login? One of the users who reported the same issue in another thread was able to resolve this by following it - link below for reference:

Before you try the above, could you also click on “Edit Workspace” and see if you have a “Collaborator or Admin role” there?

Let us know how it goes.

Hi @subramanya.raj, I do have an inherited Collaborator role for the Workspace. I also tried manually logging out and back in, but still face the same limitation. Any ideas? I’d be happy to hop on a web meeting to share screens if possible.
image

Seems the issue was that I needed to explicitly be an admin and not just a Collaborator. Thanks @subramanya.raj for your help and hoping this helps others as well.

1 Like

Thank you! Glad to hear you managed to resolve this :slight_smile: