Failed to create flow?

The option to create a flow is blanked out. What is going on here?

Hey @bradwalls :wave: Is this happening for you on the Web-App (in the browser) or the Desktop app? What exactly do you see (a screenshot would help)? And if you are on the Desktop app, which version are you on?

I’m able to view the “flows” UI in the web-app and on the Desktop app (v9.0.7 on MacOS 11.6)

Hi @amit . Yes see attached. I am on the web app.

@bradwalls is the “Create Flow” link un-clickable for you? Can you try downloading the Desktop App and check if that works?

Also, which browser did you use? I tested on Edge and Safari.

I tried on safari and the link is clicable but I get the following error message

Any update here @amit I also tried back on chrome and the button is disabled according to dev tools

@bradwalls I checked with the team, there seems to a bug :bug: which is affecting a small set of our users. The engineering team is actively working on it, and this should be fixed soon. I will update here once I get any further information.

Hey @bradwalls, Thanks for waiting! I was just informed that this should be fixed now. Do let me know if things work fine for you now.