ERRCONNREFUSED - Post Request

Hi,

This is in regards to sending a POST request from Postman App. It was working before I updated my windows 10 and anaconda updates.

But, after these two things, suddenly my post requests have stopped working, even when my docker containers on the local are running. I have checked the docker ipconfig and tried all the ways including using system proxy, turning off ssh cert etc. But, the request still keeps on giving the connection refused error.

I am not sure where to look or what to fix here. I have also rebuilt my docker images and containers as well, which didnt work either. Error attached in the image below

Any help on this will be appreciated.

Thanks.

Hi @hardeeppahuja,
Welcome to the community :wave:

Is that the only request that is failing? Additionally, have you tried the same request via cURL? You can click on Code to generate a cURL request and try running that command in your Terminal. Does that work or stall as well?

image

Did you try clicking on View in Console as well?

Any insight there? Perhaps sharing the screenshot may help here.

Hi SabriH,

Thanks for your response.

There was something to do with the windows update and it did something. I returned to a previous image of my windows and the postman request is now going as usual and no errors anymore. Still don’t know why would that be, but it works for now.

There was nothing in the ‘View in Console’, it just said couldn’t send the request and showed the headers information.

But, Thanks for your time !!

Regards,
Hardeep