Could you please help me as I am getting black screen issue with latest version of postman

Could you please help me as I am getting black screen issue with latest version of postman

Hey @BharatKodalkar,

Welcome to the community :wave:

Are you able to provide some more environment details (Version, OS, etc) about the issue you’re facing?

Also, a screen shot would help us to see the problem too. :slight_smile:

Hi @BharatKodalkar

Issues related to black screen on Postman usually is resolved by disabling GPU, this article here should help you on the same.

2 Likes

I’m having the same issue. I installed the latest version of Postman (7.5). I open up postman and everything is fine until the API sync stops, then a few seconds later everything goes black except the menu bar. I tried the GPU fix mentioned, that didn’t work.


I am running Windows 10 Enterprise.

HI @pmbrushfam

Apologies for the delay in response. May I know if the issue occurs after sending the Http request, like the one we are currently working on GitHub here or if the issue exists soon after the application is run?

It happens before I can send a request. If I’m fast I can sometimes hit the send button.

Hi @pmbrushfam

Thank you for the response. To check on this further, can you please send across the App Startup Logs from View > Developer > View Logs (.zip folder) to help@postman.com, if possible?

I have attached the logs as well as a screen capture.

I just opened Postman and didn’t click on anything. You can see that the screen just goes black shortly after everything loads.

(Attachment logs.zip is missing)

I tried to send a video, but it got rejected by the mail server. I have attached the logs.

(Attachment logs.zip is missing)

I keep getting this message when trying to send the zipped folder of logs:
Unfortunately some attachments in your email message to [“getpostman+4aed8d213aafac2a81b5531e9838d030@discoursemail.com”] (titled Re: [Postman] [Help] Could you please help me as I am getting black screen issue with latest version of postman) were rejected.

Details:
logs.zip: Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif).

If you believe this is an error, contact a staff member.

Is there another way to send you the logs?

Hi @pmbrushfam

Thank you for attaching the gif, it looks like the similar issue we are tracking on our GitHub mentioned earlier. Our team is currently working towards the fix and will keep you posted on Github thread for the same.

For sending through the logs, you can submit a new request by navigating to this link here. Please sign into your Postman account for submitting the same.

Hi @subramanya.raj,

Is there any news regarding the black window issue? I have sent requests earlier today without any problems. But suddenly I experience the same as shown in @pmbrushfam’s video.

I am also on Windows 10 Enterprise.

Hi @janemnash :slight_smile:

Welcome to the community :wave:
Our engineering team is currently working on the issue and you can check the updates on the issue from this link here.

Can you check if all of your data is synced to the web dashboard ? If yes, there is a comment from a user on the same thread which resolved this, can you see if that helps?

Hi @subramanya.raj,

Yes, it does syncronize successfully. I don’t have the tool the user in the comment is using, but I can see in Task Manager that Postman takes a lot of both CPU and memory, and has a very high power usage. Then the window turns black and the CPU, menory and power usage all go down.

Hi @janemnash,

You can check the Devtools mentioned by the user from within the application:

As you have confirmed all of the data is synced, you can clear the IndexDb by navigating to this link here:

C:\Users<user>\AppData\Local\Postman
C:\Users<user>\AppData\Roaming\Postman

Note: If any of your data isn’t synced to Web dashboard, deleting this folder will wipe the data permanently.

@subramanya.raj

Thank you :+1:

1 Like

HI I’m new user to Postman, downloaded latest windows version 32-bit and installed on Windows 7. Installation was successful but when the application launched it is just black screen without menu bar.

Hi @sumabisht

Welcome to the community :wave:

Can you check the link from the previous reply and let us know if that helps?

Hi,

I’m also getting a black screen. I’m on a Mac so the previous suggestions have not worked. I’ve originally had it on 1 macbook and once it stopped working, I switched to a second macbook and it just stopped working today.

Hi @agourishetty :wave:

The above resolution would only help if the issue is faced on the Windows system. May I know if you are receiving a black screen upon launching the application or after sending particular requests - running through the collection runner?

Could you also try updating the application to the latest version (Settings > Update - v.7.23.0) and let us know if that helps?